Il Vortal dedicato allo sviluppo ed alla diffusione di sistemi xNuke in Italia Il Vortal dedicato allo sviluppo ed alla diffusione di sistemi xNuke in Italia
 
Cerca   
 
25 May 2017 - 00:00:00  
 LogIn Utente
 

 Menu Principale
 

 Chi c'è in Linea
 
Abbiamo 2 ospiti e 0 iscritti in linea.

Non siete registrati?
Potete farlo con un click qui.

Siete nella sezione: Sicurezza

Questi sono gli articoli contenuti.

    12   >

Sicurezza
Bloccare lo Spamming dei commenti in PHP-Nuke
Inviato da: aenigma di
Dopo essermi stancato di sprecare tempo per cancellare i commenti di spam che trovavo nei vari articoli pubblicati ho deciso di attivare il security-code per postare.

(9880 Letture) Leggi tutto ... 'Bloccare lo Spamming dei commenti in PHP-Nuke' (1407 byte) Vers. stampa

Sicurezza
Tutorial: come si aggiorna il Forum phbb
Inviato da: rinoy di

Aggiornare il Forum phbb non è una scelta ma un obbligo perchè non facendolo si rischia di vedersi cancellati o modificati non solo i post ma anche i files del modulo. Molti non conoscono la tecnica per procedere a tale aggiornamento ma
niente paura, su
www.phpnukefordonkeys.com
trovate il nuovissimo tutorial che vi insegna a farlo in modo facile, veloce e sicuro. Leggete subito il tutorial
cliccando qui



(69978 Letture) Vers. stampa

Sicurezza
Moduli e AddOn: Rinomina_tabelle in italiano
Inviato da: rinoy di

Su www.phpnukefordonkeys.com
trovi la versione italiana di questo addon col quale potrete rendere più sicuro
il vostro Nuke rinominando automaticamente le tabelle del database. Facilissima
installazione: vi basterà leggere le istruzioni nello zip e seguire le note in
italiano che vi appariranno sul monitor. Puoi scaricarlo
cliccando qui




(5900 Letture) Vers. stampa

Sicurezza
Allarme Sicurezza: arriva PhpInclude.Worm
Inviato da: rinoy di

Il nuovo bug PhpInclude.Worm si propaga attualmente su Internet, si
attacca ad ogni pagina dinamica non sicura. (Questo bug è attualmente
classificato dagli antivirus come un'alternativa di Santy. Non agendo nello
stesso modo di Santy, è stato deciso di separare questo bug della famiglia Santy: 
il nome "PhpInclude.Worm" è dunque suscettibile di modifica. Contrariamente a
Santy, PhpInclude.Worm non sfrutta le vulnerabilità phpBB, sfrutta una
gamma più ampia di difetti detti "di programmazione". Ricerca (via Google/Yahoo/AOL)
i server web le cui pagine php utilizzano le funzioni include() e
require()
in modo non sicuro. Queste funzioni sono normalmente utilizzate
dai programmatori per includere pagine web in argomentazioni. Purtroppo, la non
verifica di queste argomentazioni può permettere l'inclusione e l'esecuzione di
archivi esterni, e dunque la compromissione del server web. PhpInclude.Worm
ricerca dunque pagine del tipo * php? * = , quindi

tenta di inserire diversi comandi che permettono l'installazione di robot IRC e
la costituzione di un esercito di macchine zombies. Questi difetti correnti
sono legati alle applicazioni web
e non alla piattaforma o alla versione di
PHP, da dove un rischio qualificato elevato da parte di K-OTik Security.




(3917 Letture) Vers. stampa

Sicurezza
Moduli e AddOn: TUTORIAL ADMIN SECURE V1.7 (Agg. ott. 2004)
Inviato da: rinoy di

Admin Secure v1.7 è uno dei più potenti addon volti a contrastare gli
attacchi diretti ai siti Nuke. Arriva l'aggiornamento riveduto e corretto del
famoso tutorial redatto da Darsch.Con l'ausilio di circa 30 screenshoot verrete
guidati dalla configurazione all'utilizzo mediante 12 passi che descrivono ogni
parametro. Assolutamente da leggere, stampare e conservare accanto al vostro pc. Trovate il tutorial su
www.phpnukefordonkeys.com


 




(3728 Letture) Vers. stampa

Sicurezza
Moduli e AddOn: ESCLUSIVO!! PHP-NUKE 6.9 ANTIHACK-ITA
Inviato da: rinoy di

In esclusiva su
www.phpnukefordonkeys.com
questa release
nasce con lo scopo essenziale di bloccare i tentativi di hacking infatti
troverai installati: Sentinel 2.0.2, Hack Alert Plus, Union Tap beta 4.
Inoltre sono state inserite le patches in: admin.php (tutte!), modules/Download,
modules/Review, modules/Section, modules/Stories Archives, modules/Weblinks,
modules/Search
E' stato rimosso il modulo Webmail che era estremamente vulnerabile!(e
secondo me inutile) se volete inserirlo di nuovo ho messo uno zip con
dentro il modulo basta che lo inserite nella cartella modules e tutto
torna come prima!(sconsigliato). E' stato corretto ed elaborato il file
nuke.sql sono state inserite le tabelle che devono essere usate per far
funzionare Sentinel 2.0.2. Inoltre sono gia presenti il Modulo Sommaire
per la creazione di menu professionali ed un Editor Wysywig
v1.5. Tutte le informazioni con le caratteristiche complete e le istruzioni
per l'installazione le trovate nel file presente nel pack!




(3918 Letture) Vers. stampa

Sicurezza
Comparazione Tools Sicurezza
Inviato da: rinoy di

Nel nuovo minitutorial pubblicato
su www.phpnukefordonkeys.com vengono comparate le caratteristiche di 7 tools per la protezione dei siti basati su PHP-Nuke.
Per ogni tool vengono presentate le proprie uniche caratteristiche che vi
aiuteranno a scegliere tra le varie alternative.Leggi subito cliccando </font>QUI



(3703 Letture) Vers. stampa

Sicurezza
Tutorial Italiano NSN Sentinel 2.0.1
Inviato da: rinoy di

Abbiamo rilasciato il Nuovissimo Tutorial in italiano che in 9
pagine e 70 immagini
  vi guida alla scoperta, installazione ed uso del
più potente pacchetto anti-intruders. In esclusiva su
www.phpnukefordonkeys.com puoi leggerlo cliccando qui




(4171 Letture) Vers. stampa

Sicurezza
Patch di sicurezza
Inviato da: Anonymous di
Relativamente agli attacchi di stanotte a molti dei maggiori portali di PHPnuke abbiamo rilasciato una integrazione alla patch di sicurezza comulativa del 14 Marzo che include anche la patch di PHPnuke.org rilasciata stamattina. Abbiamo preferto seguire la strada di PHPNuke.org al posto che utilizzare la patch di Frog Man che disabilitava molte funzioni HTML e inibiva l'uso del blocco sondaggi.


La patch la trovate QUI


Il team Spaghetti.

(3536 Letture) Vers. stampa

Sicurezza
Bugs: Baco in mail_password()
Inviato da: Bironcho di
Dopo diverse e-mail ricevute da alcuni membri chiedendomi il perché non ricevevano il Codice di Conferma dal modulo Password Persa, mi sono messo a revisionare il file in questione e ho trovato un errore non indifferente perche ripetuto lungo tutto l'engine del PHP-Nuke. Ne dovrà tenere conto il suo creatore FB per le prossime versioni. Leggi tutto l'articolo per vedere le correzioni.

(4303 Letture) Vers. stampa

    12   >

 

Web site powered by PostNuke ADODB database library PHP Scripting Language

All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © 2002 by me
This web site was made with PostNuke, a web portal system written in PHP. PostNuke is Free Software released under the GNU/GPL license.
You can syndicate our news using the file backend.php